Downgrading a package with install doesn't work without --force

Description

CommandBox won't install a package if it's already present. There is currently a check to see if the existing package is older than the one being asked for. Also add a check to see if the existing package is NEWER. Here is the usecase

Activity

Show:
Brad Wood
April 21, 2020, 9:33 PM

It’s worth noting, this scenario has not changed, whcih is desirable

 

Fixed

Assignee

Brad Wood

Reporter

Brad Wood

Labels

None

Affects versions

Fix versions

Priority

Major