Allow upgrade command to pull stable versions when CLI is a prerelease version

Description

without getting this

Your version of CommandBox [5.3.0-alpha] is a prerelease build, so defaulting to "latest".

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Brad Wood

Reporter

Brad Wood

Fix versions