Rename renderLayout() to just layout() and deprecate it for v7

Description

Rename renderLayout() to just layout() and deprecate it for v7. Would be better for visibility and shortcut notation to just have the method be called layout()

Fixed

Assignee

Luis Majano

Reporter

Luis Majano

Labels

None

Components

Fix versions

Priority

Major