Rename renderView() to just view() and deprecate it for v7

Description

Rename renderView() to just view() and deprecate it for v7. Would be better for visibility and shortcut notation to just have the method be called `view()`

Fixed

Assignee

Luis Majano

Reporter

Luis Majano

Labels

None

Components

Fix versions

Priority

Major